nokogiri (1.5.2)が入らない!!件

Feb 27, 2014
AD:

Rails3.1の古い案件の修正が入ったので、環境を構築していたのですが、Nokogiriが1.5.2を入れないと動かない構成でして、苦労しましたのでメモしておきます。

エラー内容

解決方法

NokogiriとUbuntuで下記のもので入るようになるとはあるのですが、1.5.2はこれでもうまく行かず。。

下記のオプションをつけてなんとかインストールできました。

参考サイト

Related posts

AD:

No Comments, Comment or Ping

Reply to “nokogiri (1.5.2)が入らない!!件”

ARCHIVES